Asynchronous webhook/tracking URL fires are delayed
Incident Report for Retreaver
Resolved
Asynchronous Tracking URL and Webhook fires have been caught up.
Posted over 1 year ago. Jun 14, 2017 - 13:33 EDT
Monitoring
We've brought additional bot capacity online to clear out the queue of unfired webhooks and tracking URLs. Will update this incident as soon as we're caught up. Test firing tracking URLs may take longer than expected.
Posted over 1 year ago. Jun 14, 2017 - 13:14 EDT