Pixel fires delayed
Incident Report for Retreaver
Resolved
We brought some additional capacity online, and we've cleared the backlog.
Posted over 2 years ago. Feb 24, 2016 - 18:09 EST
Monitoring
We're currently working through a backlog in pixel fires/web hooks that was caused by the previous database issue. We expect this to be resolved in the next 30 minutes.
Posted over 2 years ago. Feb 24, 2016 - 16:59 EST