Webhooks/Pixel Fires are behind
Incident Report for Retreaver
Resolved
The backlog has been cleared out and webhooks/pixels are now firing synchronously again.
Posted over 2 years ago. Jun 01, 2016 - 21:50 EDT
Identified
We identified and fixed an incident with a group of pixel firing bots causing webhooks/pixels to fire more than once, creating duplicate leads and conversions in some external systems. After fixing the issue, we have brought more bots online and the backlog of pixel fires is now being cleared out.
Posted over 2 years ago. Jun 01, 2016 - 20:59 EDT