Reporting was down
Incident Report for Retreaver
Resolved
All calls and phone numbers have been indexed.
Posted almost 3 years ago. Nov 25, 2015 - 14:47 EST
Monitoring
Everything is back to normal. We're currently experiencing higher than average traffic, resulting in a surge of traffic to our search servers. This prevents things like the dashboards, reports, and calls and phone numbers from being indexed and searchable. As such, some users weren't able to get to our homepage and this gave the impression that the site was down.

We have upgraded the search servers by changing their instance type and are currently working to index all calls and numbers that were not indexed in the past 15 minutes. We'll update this issue again once the situation is resolved. This is simply a reporting issue.
Posted almost 3 years ago. Nov 25, 2015 - 14:22 EST
Investigating
We're working on a solution. All calls are currently being handled as normal.
Posted almost 3 years ago. Nov 25, 2015 - 14:02 EST