Database Instability
Incident Report for Retreaver
Resolved
We've reverted a change in our architecture and operations have returned to normal.
Posted over 3 years ago. Apr 18, 2015 - 13:00 EDT
Monitoring
We're monitoring a recent change in our architecture that caused some instability in the site. We're working to stabilize the system.
Posted over 3 years ago. Apr 18, 2015 - 12:48 EDT