DB Issue
Incident Report for Retreaver
Resolved
As of 12:17 PM EDT we made a change to our RDS master that resolved this issue. We're down to one engineer here due to the summer and obviously fixing the issue took priority over our initial status update. Total downtime was less than 3 minutes. Postmortem to follow.
Posted over 3 years ago. Jun 22, 2015 - 13:00 EDT
Monitoring
We've resolved an issue with our master database server and are monitoring the situation.
Posted over 3 years ago. Jun 22, 2015 - 12:34 EDT
Investigating
We're investigating an issue with out master database server and will provide updates shortly.
Posted over 3 years ago. Jun 22, 2015 - 12:22 EDT