Reporting is down
Incident Report for Retreaver
Resolved
All systems are now back online and up to date.
Posted over 2 years ago. Mar 22, 2016 - 22:24 EDT
Monitoring
We've replaced the reporting server and are currently reindexing it. Reporting on calls and phone numbers will be out of date or incomplete. We expect the new server to be fully online in a couple hours.
Posted over 2 years ago. Mar 22, 2016 - 21:48 EDT
Investigating
We're working on bringing our reporting server back online. All calls are being handled as expected, but dashboards and call reporting are currently being affected. We will update shortly.
Posted over 2 years ago. Mar 22, 2016 - 21:31 EDT