Outage at Twilio involving inbound Toll-free
Incident Report for Retreaver
Resolved
Toll-free traffic has returned to normal levels and calls are being processed correctly. We've been informed that the outage in US Inbound Toll-free was being caused by a major nation-wide outage at Level 3. Retreaver is currently fast-tracking a solution to provide carrier-redundancy on inbound US Toll-free lines, which we will detail in a future blog post. We continue to monitor the situation at Level 3 and Twilio and will provide more updates as necessary.
Posted about 2 years ago. Oct 04, 2016 - 12:03 EDT
Update
Twilio has reported that inbound Toll-free is restored: "Inbound traffic to US numbers has been restored. We will keep monitoring until confirmed full resolution with our carrier partner." Retreaver continues to monitor the situation.
Posted about 2 years ago. Oct 04, 2016 - 11:46 EDT
Update
Twilio has provided an update regarding the outage in US Toll-Free inbound calls: "At this point of time, a large part of inbound Toll Free calls and approximately 50% of inbound calls to numbers in United States are not able to reach Twilio. We are working towards identifying ETA of service recovery." Retreaver continues to follow the situation closely and will provide updates shortly.
Posted about 2 years ago. Oct 04, 2016 - 11:28 EDT
Update
Twilio's upstream provider is reporting an outage at a major carrier involving some inbound US Toll-Free numbers. This is currently affecting some Retreaver customers. We are following the situation closely and will provide an update as soon as possible.
Posted about 2 years ago. Oct 04, 2016 - 11:21 EDT
Monitoring
We've investigating an outage at our phone service provider, Twilio, which is affecting some customers on inbound US Toll-Free numbers. We will provide updates as soon as they are available.
Posted about 2 years ago. Oct 04, 2016 - 11:09 EDT