Account Portal is having intermittent issues
Incident Report for Retreaver
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 27, 2016 - 17:33 EDT
Monitoring
We initiated a manual failover to our standby database server at 20:49 UTC. The account portal is back online. We're monitoring the stack and working on a root cause analysis. We regret the interruption.
Posted over 2 years ago. Jun 27, 2016 - 17:19 EDT
Investigating
We're looking into the problem and will update this issue shortly.
Posted over 2 years ago. Jun 27, 2016 - 16:57 EDT