Incorrect Conversion Charts
Incident Report for Retreaver
Resolved
Charts have returned to normal.
Posted over 1 year ago. Jun 22, 2017 - 17:02 EDT
Monitoring
Currently some visual charts on our dashboards and the call log are showing a 100% conversion rate. This is a visualization error which will be fully fixed by approximately 5 PM ET. The underlying data is correct, and webhooks and other reporting are unaffected.
Posted over 1 year ago. Jun 22, 2017 - 14:54 EDT
Identified
We're working on a fix for the charts on our dashboards, currently calls are being shown as converting at 100%. The underlying data is correct. This is a visualization error and will be fixed shortly - callbacks and other reporting are unaffected.
Posted over 1 year ago. Jun 22, 2017 - 14:30 EDT