Reporting is down
Incident Report for Retreaver
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 11, 2018 - 15:05 EST
Monitoring
We stopped our previous search server instance and started it again in order to force the server to boot on new hardware at AWS. All calls have been reindexed and reporting is back up. We believe the issue has been resolved, but we're continuing to monitor.
Posted 10 months ago. Jan 11, 2018 - 14:55 EST
Identified
We're spinning up a replacement instance, we expect the situation to return to normal in about 10 minutes. Calls continue to be handled as normal. We apologize for the inconvenience.
Posted 10 months ago. Jan 11, 2018 - 14:28 EST