Call log and dashboards were down
Incident Report for Retreaver
Resolved
All calls have been reindexed and the service has returned to normal.
Posted 7 days ago. Nov 06, 2018 - 12:17 EST
Update
Historical call data continues to be backfilled (calls prior to April 10 2018). We expect the process to complete around noon EST. All other functionality continues to operate as normal, and call flow was not affected during this incident. We apologize for the inconvenience this morning, this issue will be updated again once calls have been fully synced to our search servers.
Posted 7 days ago. Nov 06, 2018 - 10:49 EST
Monitoring
We have restored our search servers. Phone numbers have been fully synced. Live call data is up to date, but the call log is currently being backfilled. Note that historical call data will remain out of sync for approximately 2 hours as we reindex the calls in reverse chronological order. We apologize for the inconvenience this morning, this issue will be updated again when calls have been fully reindexed.
Posted 7 days ago. Nov 06, 2018 - 08:07 EST
Update
We have restored our search servers. Phone numbers have been fully synced. Live call data is up to date, but the call log is currently being backfilled. Note that historical call data will remain out of sync for approximately 2 hours as we reindex the calls in reverse chronological order. We apologize for the inconvenience this morning, this issue will be updated again when calls have been fully reindexed.
Posted 7 days ago. Nov 06, 2018 - 07:55 EST
Identified
We're working on a fix. Calls continue to be processed as normal. Services will resume as normal shortly.
Posted 7 days ago. Nov 06, 2018 - 07:31 EST
This incident affected: Site/Account Portal.