Pixel firing is delayed
Incident Report for Retreaver
Resolved
This incident has been resolved.
Posted about 3 years ago. Aug 25, 2015 - 12:35 EDT
Identified
Twilio is actively working toward a fix on call pricing. Due to this problem calls are not currently being charged to your Retreaver account. We will be catching up on all charges later tonight, and will be automatically placing clients who become overdrawn due to this on a post-payment plan. Once the pricing issue is fixed, pixels will begin firing live again, as opposed to the current 30 minute delay. Thank you for your patience.
Posted about 3 years ago. Aug 24, 2015 - 17:05 EDT
Investigating
Twilio is currently taking their sweet time providing us with the final price on calls. Unfortunately we need this information before we can fire pixels due to potential unforeseen long distance charges. We've opened a support ticket with them and will update when we find out more. In the meantime, we're developing a workaround. Thanks for your patience.
Posted about 3 years ago. Aug 24, 2015 - 14:34 EDT