Some freshly provisioned numbers not routing correctly
Incident Report for Retreaver
Resolved
Our carrier partner has informed us that the fix was a success and that the incident has been resolved. We're continuing to work with them to determine the root cause and will be providing a full report to affected customers.
Posted 10 months ago. Apr 05, 2018 - 12:41 EDT
Update
Our carrier has applied a fix for the issue and is currently testing numbers for routability. We will update this incident again shortly.
Posted 10 months ago. Apr 05, 2018 - 12:26 EDT
Update
Our carrier is currently all-hands-on-deck fixing the issue with some recently acquired toll-free numbers not routing correctly. They are working toward a full resolution. We will provide another update shortly.
Posted 10 months ago. Apr 05, 2018 - 11:38 EDT
Monitoring
Our carrier is currently investigating an issue where some toll-free numbers acquired in the past 24 hours are not routing correctly. We are working closely with them to fix this issue and will provide updates shortly.
Posted 10 months ago. Apr 05, 2018 - 11:07 EDT