Reported issue affecting components loading on our website

Incident Report for Retreaver

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 07:02 EST

Update

We are continuing to investigate this issue.
Posted Feb 20, 2025 - 07:01 EST

Update

UI components are loading.
Posted Feb 20, 2025 - 07:00 EST

Investigating

We're experiencing issues with a small number of components not loading in our web app, such as the datepicker in Call Log. This has only been reported by a subset of users and may not impact everyone. Our development team is investigating.
Posted Feb 19, 2025 - 18:40 EST
This incident affected: Site/Account Portal.