Calls moving through Telnyx numbers may have connection issues at the moment

Incident Report for Retreaver

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 16:43 EDT

Update

Telnyx has updated their status page to say: "A fix has been implemented and we are monitoring the results."
Posted Aug 11, 2025 - 10:54 EDT

Identified

We detected some call connection issues related to calls transiting through Telnyx. Please see

https://status.telnyx.com/incidents/sz0n4kh9gy6y
Posted Aug 11, 2025 - 10:21 EDT
This incident affected: Call Handling.