Carrier outage
Incident Report for Retreaver
Resolved
This issue has been resolved. At approximately 1:09 pm EST our alerting systems informed us of an issue with an inbound carrier. At 1:12 pm we determined the cause and implemented the change away from the Telnyx Chicago site, where they were experiencing an audio degradation issue causing calls to drop. Please see the Telnyx issue for more information.
Posted Jan 04, 2023 - 13:47 EST
Monitoring
We are monitoring a situation at Telnyx, where there is a partial outage affecting some numbers on Retreaver. We switched our numbers to move away from the affected site and are seeing some recovery. We will provide more details shortly.
Posted Jan 04, 2023 - 13:15 EST
This incident affected: Call Handling.