API Issues

Incident Report for Retreaver

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 14:04 EDT

Monitoring

API service is back to operational, we are continuing to monitor our servers before closing out this status issue.
Posted Jul 14, 2026 - 13:44 EDT

Update

We are experience issues with our host and it is now impacting our account portal and JavaScript.

Our engineers are working to bring everything back online and will provide an update soon
Posted Jul 14, 2026 - 11:54 EDT

Investigating

Investigating some service issues with our API endpoints
Posted Jul 14, 2026 - 11:20 EDT
This incident affected: Site/Account Portal and API.