Carrier Issue
Incident Report for Retreaver
Resolved
Twilio has made a change to mitigate the issue and our charts have returned to normal. This issue is resolved. We continue to monitor.
Posted Aug 31, 2020 - 15:54 EDT
Update
Twilio is continuing to have intermittent issues, but they are reporting that they have located the issue. We are noticing intermittent timeouts when attempting to dial outbound calls in less than 4% of calls. On affected calls, you will see a call log entry stating that the number couldn't be dialed and asking you to email support. Additionally, some calls in Retreaver may take longer to close out than normal as Twilio is also having issues with their outgoing webhooks, which inform us of call progress. We will provide another update as soon as Twilio resolves the issue.
Posted Aug 31, 2020 - 15:16 EDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2020 - 14:33 EDT
Investigating
We are receiving reports from one of our carriers that there may be issues with some calls timing out. We will keep you informed as the situation progresses.
Posted Aug 31, 2020 - 14:31 EDT
This incident affected: Twilio Incoming Phone Calls and Twilio Outgoing Phone Calls.