Intermittent carrier issues
Incident Report for Retreaver
Resolved
We are observing stability at the carrier and have received the all clear. We continue to monitor and will post a new incident if necessary.
Posted Nov 09, 2021 - 17:01 EST
Update
We are continuing to monitor as we observe call traffic flowing at normal rates again. We are still waiting on the carrier to give the all clear.
Posted Nov 09, 2021 - 15:47 EST
Update
We are experiencing ongoing call completion issues due to a carrier issue and are continuing to monitor for updates. We will provide more information as soon as possible.
Posted Nov 09, 2021 - 15:36 EST
Monitoring
We apologize for the interruption. Calls are coming through again. We are still waiting on the carrier to give the all clear.
Posted Nov 09, 2021 - 15:23 EST
Investigating
We are currently experiencing intermittent carrier issues that are impacting phone calls. We are communicating with the carrier and will update as soon as possible.
Posted Nov 09, 2021 - 14:08 EST
This incident affected: Call Handling.