Carrier outage
Incident Report for Retreaver
Resolved
We are continuing to monitor the situation at our carrier. We will post a new incident if there are further developments.
Posted Nov 12, 2021 - 18:16 EST
Update
We are continuing to monitor the situation at our inbound carrier, which appears to have stabilized. Calls are currently completing normally, we will post an update as soon as we receive new information.
Posted Nov 12, 2021 - 16:08 EST
Update
We are continuing to monitor a situation at one of our inbound carriers. While calls are completing, we are unsure about the stability of the situation at the carrier. We are monitoring for updates and will provide more information as it becomes available.
Posted Nov 12, 2021 - 14:51 EST
Monitoring
We are experiencing ongoing intermittent call completion issues due to a carrier outage. We are monitoring for updates and will provide more information as it becomes available.
Posted Nov 12, 2021 - 12:56 EST
This incident affected: Call Handling.