Twilio is experiencing an outage
Incident Report for Retreaver
Resolved
Twilio has acknowledged system recovery, and calls are processing normally. We are continuing to monitor and will post a new incident if one occurs.
Posted Mar 28, 2022 - 12:10 EDT
Monitoring
We are seeing signs of recovery at Twilio and are receiving call progress events again. We are continuing to monitor and will update this incident shortly.
Posted Mar 28, 2022 - 11:50 EDT
Update
We are currently not receiving call progress events from Twilio. Some call are currently not closing correctly, you may see calls in progress that are not actually active. Calls may not route correctly past initial routing stages. We will update this incident as soon as we have more information, as we are waiting on Twilio.
Posted Mar 28, 2022 - 11:29 EDT
Investigating
Twilio appears to be having a serious problem. We are actively looking into the incident and will post more information shortly.
Posted Mar 28, 2022 - 11:09 EDT
This incident affected: Call Handling.