Investigating issue with our background jobs system
Incident Report for Retreaver
Resolved
This incident has been resolved
Posted Oct 04, 2024 - 17:41 EDT
Investigating
This may impact routing of calls and outbound API requests .
Posted Oct 04, 2024 - 16:18 EDT
This incident affected: Background Jobs.