Inbound carrier outage
Incident Report for Retreaver
Resolved
We are continuing to monitor. We will post a new incident if there are further disruptions.
Posted Nov 23, 2021 - 13:02 EST
Update
The issue at the carrier has been resolved and call traffic is flowing normally again. We continue to monitor for further issues.
Posted Nov 23, 2021 - 12:56 EST
Monitoring
One of our inbound carriers is currently experiencing an intermittent outage. Calls may not complete or may have audio issues. We will update this issue once we have more information.
Posted Nov 23, 2021 - 12:02 EST
This incident affected: Call Handling.