Carrier Outage
Incident Report for Retreaver
Resolved
We have received the all clear from our carrier. We apologize for the incident.
Posted Nov 13, 2019 - 15:50 EST
Monitoring
At 3:17 pm EST we experienced a call drop event due to a carrier outage. Call traffic is currently being rerouted. We are currently monitoring the changes and are following the carrier for updates. We will updates this incident again in an hour.
Posted Nov 13, 2019 - 15:39 EST
This incident affected: Call Handling.